Перейти к содержимому


[Решено] Не вставляется видео


Сообщений в теме: 2

#1 Гость_stormray_*

  • Гости

Отправлено 09 Февраль 2021 - 19:12

Здравствуйте!

При попытке вставить видеофайл в вопрос появляется ошибка - Library not registered. Видео - mp4. Версия Indigo 3.3. Windows Server 2019 Standard x64 English.
Спасибо!

#2 Administrator

    Менеджер проекта

  • Администраторы
  • 1 271 сообщений

Отправлено 09 Февраль 2021 - 21:07

Здравствуйте!

Скорее всего у Вас проблема с Flash. Убедитесь, что он установлен в ОС и не заблокирован. Сам видео файл вероятнее всего загружен успешно и в браузере будет выводиться в HTML5-плеере (проверьте это). Но для того, чтобы видео воспроизводилось непосредственно в INDIGO.exe необходимо, чтобы в ОС был установлен Flash. Также важно, чтобы рядом с INDIGO.exe была папка library, т.к. в ней хранятся необходимые библиотеки для воспроизведения видео (f11.ifl, ip.ipf, ipas.isf, ipvs.isf). Если INDIGO.exe вырвать из окружения ее работы (отделить от папки library), то могут быть подобные проблемы. О результатах, пожалуйста, сообщите. Если у Вас не получится разобраться с проблемой, то напишите нам на e-mail или WhastsApp +79887332222, мы сможем подключиться через TeamViewer и помочь решить проблему.

#3 Гость_stormray_*

  • Гости

Отправлено 09 Февраль 2021 - 23:15

Действительно, проблема оказалась во Flash. Всё заработало после ввода в командной строке с правами администратора команды: dism /online /add-package /packagepath:"C:\Windows\servicing\Packages\Adobe-Flash-For-Windows-Package~31bf3856ad364e35~amd64~~10.0.17763.1.mum"





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных