Перейти к содержимому


[Решено] Ошибка при подключению к серверу INDIGO с ie9


Сообщений в теме: 2

#1 Stasek

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 16 Апрель 2012 - 14:56

Установили сервер, с самой машины где установлен сервер подключается, из локальной сети при попытке подключения с IE 9 (9.0.8112.16421) как 64 бита, так и 32 выдает ошибку:

Цитата

INDIGO SERVER
Ваш браузер IE 7.0 устарел или не поддерживается системой тестирования INDIGO.

Поддерживаемые браузеры:
1. Google Chrome версия 6 и выше
2. Mozilla Firefox версия 3.6 и выше
3. Opera версия 10.6 и выше
4. IE версия 9 и выше

Рекомендуемым браузером является Google Chrome.
Не рекомендуемыми браузерами (из-за низкой скорости работы с системой INDIGO) являются Opera и IE.

Со всех остальных браузеров нормально. Если нужна какая-то дополнительная информация - спрашивайте, на все отвечу =)
Проблема только с IE 9, но именно он и нужен...

#2 Administrator

    Менеджер проекта

  • Администраторы
  • 1 413 сообщений

Отправлено 16 Апрель 2012 - 17:45

IE у Вас работает в режиме совместимости. Это такая ерунда (бредо функция), которая позволяет работать в IE9 словно это IE7, фактически он и становится IE7. Вот так включается/выключается:

Изображение

Вообще не рекомендую IE. Он гадко смазывает шрифты и вообще убогий.

#3 Stasek

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 17 Апрель 2012 - 08:54

Спасибо большое! Действительно всё дело было в режиме совместимости.

К сожалению пока нет возможности перевести все машины в локальной сети на хром, нужно что бы функционал был и на "базовом" IE.



Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных